Anybody into the older Kaw dirtbikes? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 31st, 2010, 05:42 PM   #1
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default Anybody into the older Kaw dirtbikes?

I just picked up a KDX175 and was just wondering where I could find the serial # on the bike so i can find out what exact year it is for parts and stuff. i got the # off of the motor but google didnt bring me anything
Fraser is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 1st, 2010, 11:05 AM   #2
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,523
iTrader: (35)
Mentioned: 9 Post(s)
Default

No decal or plate or VIN stamping on the headtube?
__________________
@clarkstoncracker
ScOoTeR is online now   Reply With Quote
Old November 1st, 2010, 11:09 AM   #3
GMKLR50
Broke wheeler
 
GMKLR50's Avatar
 
Join Date: 10-13-10
Location: White Lake, MI ( Detroit side of state)
Posts: 1,123
iTrader: (5)
Mentioned: 0 Post(s)
Default

sometimes they are stamped under the engine on the frame tubes, sometimes you can see them with out removing the engine sometimes not. the numbers would be on the 10:30 (right tube while sitting on bike) 1:30 (left tube while sitting on the bike)or area if the bottom of the tube is 6. there should also be one on the engine that should be the same as the one on the frame. check over the lower half of each side of the cases.
GMKLR50 is offline   Reply With Quote
Old November 2nd, 2010, 11:50 AM   #4
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by ScOoTeR View Post
No decal or plate or VIN stamping on the headtube?
yes. i ended up finding it, had to scrape some crap off of it. it is a 81
Fraser is offline   Reply With Quote
Old November 7th, 2010, 11:59 PM   #5
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

what kind of fuel/oil ratio should i run in this thing? I havent found too much besides having to drop $ on a manual. hoping to have it running this week tho
Fraser is offline   Reply With Quote
Old November 8th, 2010, 05:36 AM   #6
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

http://www.dansmc.com/shopmanual2.htm
__________________
Yetti
Yetti is offline   Reply With Quote
Old November 10th, 2010, 12:30 PM   #7
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,523
iTrader: (35)
Mentioned: 9 Post(s)
Default

Quote:
Originally Posted by Fraser View Post
what kind of fuel/oil ratio should i run in this thing? I havent found too much besides having to drop $ on a manual. hoping to have it running this week tho
LOL, probably 32:1 - the older two-smokes sometimes were recommended to run 20:1.
__________________
@clarkstoncracker
ScOoTeR is online now   Reply With Quote
Old November 10th, 2010, 12:31 PM   #8
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,523
iTrader: (35)
Mentioned: 9 Post(s)
Default

Wait, doesn't that thing have oil injection?
__________________
@clarkstoncracker
ScOoTeR is online now   Reply With Quote
Old November 10th, 2010, 12:50 PM   #9
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by ScOoTeR View Post
Wait, doesn't that thing have oil injection?
negative, its a pre-mix. I'm not getting any spark tho
Fraser is offline   Reply With Quote
Old November 10th, 2010, 02:45 PM   #10
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,523
iTrader: (35)
Mentioned: 9 Post(s)
Default

81 - "should" be cdi. that isn't good, but not a done deal. Check all the grounds, try to check under the ignition cover and check the resistance across the coil.
__________________
@clarkstoncracker
ScOoTeR is online now   Reply With Quote
Old November 11th, 2010, 02:13 AM   #11
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by ScOoTeR View Post
81 - "should" be cdi. that isn't good, but not a done deal. Check all the grounds, try to check under the ignition cover and check the resistance across the coil.
it is. what kind of range am i looking for out of the coil? it did sit outside for awhile... eh. i was told it ran before, so i hope its not too involved
Fraser is offline   Reply With Quote
Old November 11th, 2010, 06:29 AM   #12
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,523
iTrader: (35)
Mentioned: 9 Post(s)
Default

That's a good question! I'd check to make sure it's not open or 100% short. Perhaps you can find some general info on the site Yetti listed (for coil resistance).
__________________
@clarkstoncracker
ScOoTeR is online now   Reply With Quote
Old November 11th, 2010, 10:58 AM   #13
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by ScOoTeR View Post
That's a good question! I'd check to make sure it's not open or 100% short. Perhaps you can find some general info on the site Yetti listed (for coil resistance).
what i found on that site was just generic mechanical specs, nothing in depth. and it was for an '83 200. did find this tho- http://www.dansmc.com/electricaltesting.htm
Fraser is offline   Reply With Quote
Old November 12th, 2010, 09:54 AM   #14
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,523
iTrader: (35)
Mentioned: 9 Post(s)
Default

good find

I'm not too far from you, so I could always stop by and give it some dumb looks.
__________________
@clarkstoncracker
ScOoTeR is online now   Reply With Quote
Old November 12th, 2010, 10:18 AM   #15
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by ScOoTeR View Post
good find

I'm not too far from you, so I could always stop by and give it some dumb looks.
I printed off that page so im prob gonna go through it later today and see if i can find something. you can shoot me your # and ill give you a shout
Fraser is offline   Reply With Quote
Old November 15th, 2010, 02:56 AM   #16
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

It now runs and rides, coil was shot and the flywheel was loose enough so you would get power for a couple kicks and then nothing . got the flywheel on there tight and a new coil and was out in the dark b/c the headlight was workin
Fraser is offline   Reply With Quote
Old February 15th, 2011, 10:32 AM   #17
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

what would be a good torque to put on my flywheel bolt? the stock one broke so i tapped it out to run a 3/8" grade 8. flywheel kept coming loose on me >:/
Fraser is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:03 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.18232 seconds with 72 queries