9" help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 27th, 2006, 12:00 PM   #1
Pete M
Comanche Addict
 
Pete M's Avatar
 
Join Date: 03-25-06
Location: Riverview, MI
Posts: 722
iTrader: (34)
Mentioned: 0 Post(s)
Default 9" help

After wheelin' at Rorp a while back, I noticed an odd jingling noise coming from the rear of the truck and found the little pinion ring plate (or whatever it's called) loose. Then I noticed that the pinion moves just an tiny bit independent of the pinion nut (and that can't be a good thing). I didn't really have the time or all the tools to do anything about it at the campground, so I ignored it and removed the rear driveshaft (I was flat-towing it home).
Any guesses as to what's up with this stupid 9"? My only guess so far is that on the trail I somehow crushed the crush sleeve more and now it's crushed too much. (driveshaft too long?) But before I start tearing into it, I'm looking for more opinions. Heck, I still need to track down in inch-lb torque wrench again. (I dealt with the stupid crush sleeve years ago when I needed to repace the pinion seal)
Thanks,
--Pete
Pete M is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 27th, 2006, 01:32 PM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

I was wondering what you hit in order to knock of the "slinger" that gaurds the seal? thats the thing you loosened up. secondly if the crush sleeve got recrushed from the front then you may have broken out the bearing support in the pinion extenstion. if you plan to tear it down remove the 5 bolts and inspect the casting to see if its broken.
__________________
Yetti
Yetti is offline   Reply With Quote
Old August 27th, 2006, 02:14 PM   #3
Pete M
Comanche Addict
 
Pete M's Avatar
 
Join Date: 03-25-06
Location: Riverview, MI
Posts: 722
iTrader: (34)
Mentioned: 0 Post(s)
Default

Don't know what I hit. I stayed away from the rock gardens, but there are still plenty of logs and what-not on the trails.
Pete M is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:21 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.07536 seconds with 30 queries