Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Tow rigs and trailers
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old January 24th, 2010, 10:26 AM   #1
xNewhaven11
Four Wheel Drive
 
xNewhaven11's Avatar
 
Join Date: 02-01-09
Location: Lenox Twp, Michigan
Posts: 695
iTrader: (6)
Send a message via AIM to xNewhaven11 Send a message via MSN to xNewhaven11
Trailer lights not working right.

I recently ran new wires on my trailer because the old ones only worked sometimes since they were getting old. After hooking the new wires up the lights stay on solid and only flash very dimly, you wouldn't be able to even tell unless you really looked.

I ran a ground wire from each light going to the frame, its not bare metal but there is no rust or anything.
If i cant figure it out i will grind it down and try to touch it to the bare metal.

When i turn my headlights on, they are solid.
When i brake, nothing happens,
When i use a turn signal, they barely work,
When the lights are off on the truck, they don't work at all.


Any other ideas of why its doing this?
xNewhaven11 is offline   Reply With Quote
Old January 24th, 2010, 10:37 AM   #2
rider50
Newbie
 
rider50's Avatar
 
Join Date: 09-06-09
Location: Milan,Mi
Posts: 29
iTrader: (0)
bad ground between the vehicle and the trailer !!!!!!
rider50 is offline   Reply With Quote
Old January 24th, 2010, 11:20 AM   #3
xNewhaven11
Four Wheel Drive
 
xNewhaven11's Avatar
 
Join Date: 02-01-09
Location: Lenox Twp, Michigan
Posts: 695
iTrader: (6)
Send a message via AIM to xNewhaven11 Send a message via MSN to xNewhaven11
Wired a new 7-pin connector to try that, still having the same problem.
What else can i do to mess with the ground?
xNewhaven11 is offline   Reply With Quote
Old January 24th, 2010, 11:35 AM   #4
bigbchevy
missmrgreenagain
 
bigbchevy's Avatar
 
Join Date: 09-15-07
Location: fenton /hartland mi
Posts: 17,465
iTrader: (155)
clean the frame for the grounds
__________________
H.o.r.e
(mr.green)So you are calling CC a liar?? Not a nice way to treat your bitch.
tube bending and gear installs pm me for info! gears installed for $150 and up per axle.
bigbchevy is online now   Reply With Quote
Old January 24th, 2010, 12:13 PM   #5
stuckinthemud
Senior Member
 
stuckinthemud's Avatar
 
Join Date: 02-16-08
Location: belleville
Posts: 403
iTrader: (4)
alotta trailers ground through the hitch make sure its clean inside where the ball goes in an make sure ball is clean
stuckinthemud is offline   Reply With Quote
Old January 24th, 2010, 10:30 PM   #6
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
sounds to me like your lights are hooked up backwards...you have the brake/turn lights wired as the running lights, and the running lights (which are much dimmer) wired as the brake/turn lights

what does it do when you turn on the 4 ways, turn signals, or brake lights when the running/headlights are turned off?
Yota Bill is offline   Reply With Quote
Old January 25th, 2010, 02:01 AM   #7
crazygrady127
Senior Member
 
crazygrady127's Avatar
 
Join Date: 03-19-09
Location: Madison Heights
Posts: 1,004
iTrader: (6)
Yeah sounds like a bad ground !!! A bad ground wire will make your lights do all sorts of crazy things !! Or it could be in the pig tail coming from your truck to trailer ? Those go bad all the time !!
crazygrady127 is offline   Reply With Quote
Old January 27th, 2010, 01:21 AM   #8
crazygrady127
Senior Member
 
crazygrady127's Avatar
 
Join Date: 03-19-09
Location: Madison Heights
Posts: 1,004
iTrader: (6)
Well, Any luck yet ??
crazygrady127 is offline   Reply With Quote
Old January 27th, 2010, 05:17 PM   #9
xNewhaven11
Four Wheel Drive
 
xNewhaven11's Avatar
 
Join Date: 02-01-09
Location: Lenox Twp, Michigan
Posts: 695
iTrader: (6)
Send a message via AIM to xNewhaven11 Send a message via MSN to xNewhaven11
Still working on it sadly, havent had much time but i am pretty close.
The connection on the truck was a little dirty and had some corrosion so i cleaned that off, Checked the 7 pin and re-wired that to match the truck again to make sure and cleaned the frame for the grounds perfect.
Still having the problems but i then narrowed it down to the harness between the lights.
Touched the wires around and i am pretty sure one wire was loose.
Tomrrow i am going to sotter and shrink tube it so i should be all set.

Will post results.
xNewhaven11 is offline   Reply With Quote
Old February 21st, 2010, 11:39 PM   #10
crazygrady127
Senior Member
 
crazygrady127's Avatar
 
Join Date: 03-19-09
Location: Madison Heights
Posts: 1,004
iTrader: (6)
So, what was it ??
crazygrady127 is offline   Reply With Quote
Old February 21st, 2010, 11:46 PM   #11
special k
Senior Member
 
special k's Avatar
 
Join Date: 04-14-08
Location: South Lyon 48178
Posts: 3,090
iTrader: (38)
sounds like to me either the wires are hooked up backwards or the bulbs are in the sockets backwards, i know I've done them both with same result. if you have a bad ground if all else fails you could run your trailer ground wires right to the ground wire on your flat 4 connector or seven pin, which ever you end up using. that way as long as your trailer wiring on the car end is good, you'll have a good ground connection.
special k is offline   Reply With Quote
Old March 2nd, 2010, 04:25 AM   #12
crazygrady127
Senior Member
 
crazygrady127's Avatar
 
Join Date: 03-19-09
Location: Madison Heights
Posts: 1,004
iTrader: (6)
Good call , never thought of doing it that way !! it would have to be a quick fix of coarse but it would work !!
crazygrady127 is offline   Reply With Quote
Old March 2nd, 2010, 06:38 AM   #13
j_little3
Big Blue
 
j_little3's Avatar
 
Join Date: 03-15-09
Location: Twin Lake, Michigan
Posts: 891
iTrader: (2)
Quote:
Originally Posted by rider50 View Post
bad ground between the vehicle and the trailer !!!!!!
you dont need to be grounded between the trailer and vehicle
j_little3 is offline   Reply With Quote
Old March 2nd, 2010, 07:19 AM   #14
Nuggets
Professional Pisser Offer
 
Nuggets's Avatar
 
Join Date: 09-15-06
Location: Bay City, MI
Posts: 13,302
iTrader: (12)
Quote:
Originally Posted by j_little3 View Post
you dont need to be grounded between the trailer and vehicle
You sir don't know jack shit about trailer wiring.
Nuggets is offline   Reply With Quote
Old March 2nd, 2010, 07:36 AM   #15
j_little3
Big Blue
 
j_little3's Avatar
 
Join Date: 03-15-09
Location: Twin Lake, Michigan
Posts: 891
iTrader: (2)
Quote:
Originally Posted by Nuggets View Post
You sir don't know jack shit about trailer wiring.
I work at a trailer place... You need a ground on the vehicle and the trailer connected through the plug.
I was thinking he was saying grounded together through the ball. Thats what you dont need.
j_little3 is offline   Reply With Quote
Old March 3rd, 2010, 07:25 AM   #16
L4CX
Out for the Summer!
 
L4CX's Avatar
 
Join Date: 11-16-07
Location: Hillsdale, MI
Posts: 4,861
iTrader: (5)
Quote:
Originally Posted by j_little3 View Post
I work at a trailer place... You need a ground on the vehicle and the trailer connected through the plug.
I was thinking he was saying grounded together through the ball. Thats what you dont need.

X2. The Terminal is what the trailer is supposed to be grounded through, not the ball. If the ball would need to be a good conductor it would need to be clean. If it was clean, it would squeak and wear down the ball. Not only that but then when ever you hit a Bump the lights flicker. The Ball (or part that goes on top of it) should be Lubricated lightly.

If it's a Ground issue then usually the Trailer lights will blink oppisite of the Tow Vehicle. This indicates the Electricity trying to get back to the Battery through the (+) side of the wiring. They should blink together. My dad had this old trailer that the wiring was a mess. I refurbished it a couple years ago. It's been great since.

Last edited by L4CX; March 3rd, 2010 at 07:30 AM.
L4CX is offline   Reply With Quote
Old April 13th, 2010, 10:13 PM   #17
yammie125
Newbie
 
Join Date: 04-13-10
Location: allen park, michigan
Posts: 4
iTrader: (0)
Quote:
Originally Posted by j_little3 View Post
you dont need to be grounded between the trailer and vehicle
^^^ of course you need to be grounded between trailer and vehicle.
yammie125 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Tow rigs and trailers
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:09 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.17595 seconds with 46 queries