Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Pictures and Video
GL4x4 Live! GL4x4 Casino

Pictures and Video A forum for 4x4 related photos and videos







Search
Reply
 
Thread Tools
Old August 12th, 2006, 06:17 PM   #1
merr6267
More boost than yours:)
 
merr6267's Avatar
 
Join Date: 03-13-06
Location: Allendale, MI
Posts: 1,249
iTrader: (1)
Burnout vid.

Hey guys,
Here's a video of my Jeep killing some old buick tires after the Jeep cruise this weekend.

http://video.google.com/videoplay?do...30851328265595

Take care,
Phill
merr6267 is offline   Reply With Quote
Old August 12th, 2006, 08:26 PM   #2
molerat
Member
 
molerat's Avatar
 
Join Date: 07-30-06
Location: West side of G.R
Posts: 78
iTrader: (0)
Enjoyed watchin ya roast those tires

Last edited by molerat; August 12th, 2006 at 08:48 PM.
molerat is offline   Reply With Quote
Old August 12th, 2006, 08:31 PM   #3
Mclovin
"The Situation"
 
Mclovin's Avatar
 
Join Date: 11-07-05
Location: Dearborn Heights, Mi
Posts: 14,390
iTrader: (15)
Send a message via AIM to Mclovin Send a message via Yahoo to Mclovin
It was cool, But for having that small of tire it seemed like it was just BARELY getting them going..
Mclovin is offline   Reply With Quote
Old August 12th, 2006, 08:56 PM   #4
merr6267
More boost than yours:)
 
merr6267's Avatar
 
Join Date: 03-13-06
Location: Allendale, MI
Posts: 1,249
iTrader: (1)
It seems like it wasn't turning them very fast, but the speedo was pegged the whole time. And the tach was at 5300. I tried to shift into high, but the tranny wouldn't . . . then I accidentally hit neutral at the end, forgot what position I had the shifter in.

And I had to overcome rear disk brakes to get them rolling, they hold a little better than blown out drums.
merr6267 is offline   Reply With Quote
Old August 14th, 2006, 11:29 AM   #5
purplejeep
Oldbie
 
purplejeep's Avatar
 
Join Date: 02-09-06
Location: Middleville
Posts: 4,834
iTrader: (0)
Didn't you blow a belt or something too?

The best show was when the guy got the drag Jeep out and blew it up in 20 sec.
purplejeep is offline   Reply With Quote
Old August 14th, 2006, 09:26 PM   #6
merr6267
More boost than yours:)
 
merr6267's Avatar
 
Join Date: 03-13-06
Location: Allendale, MI
Posts: 1,249
iTrader: (1)
Yeah, I lost my alternotor/Air comp. belt. Not a real big deal, except it was brand new. I have a slight misalignment, it's never been an issue before but I guess at 5300 for 1.5 minutes it didn't have time to settle back into place.

Oh, the pegged temp gage was fun too.

I did get a chuckle about that drag Jeep though. hehe
merr6267 is offline   Reply With Quote
Old August 14th, 2006, 09:30 PM   #7
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,873
iTrader: (22)
The mud falling from your Jeep adds a nice touch.

None of you put any thought into why he wasn't turning them that fast? Hmmm....big tires on a Jeep probably mean low gears. Throw small tires on there and you're going to be hitting redline before those tires are even spinning 50 mph.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old August 14th, 2006, 10:17 PM   #8
Mclovin
"The Situation"
 
Mclovin's Avatar
 
Join Date: 11-07-05
Location: Dearborn Heights, Mi
Posts: 14,390
iTrader: (15)
Send a message via AIM to Mclovin Send a message via Yahoo to Mclovin
Quote:
Originally Posted by GreaseMonkey
The mud falling from your Jeep adds a nice touch.

None of you put any thought into why he wasn't turning them that fast? Hmmm....big tires on a Jeep probably mean low gears. Throw small tires on there and you're going to be hitting redline before those tires are even spinning 50 mph.
yea really sounded like redline to me :miff:
Mclovin is offline   Reply With Quote
Old August 14th, 2006, 11:03 PM   #9
merr6267
More boost than yours:)
 
merr6267's Avatar
 
Join Date: 03-13-06
Location: Allendale, MI
Posts: 1,249
iTrader: (1)
Actually the reason I'm not turning them that fast is because I don't have that much horsepower and my redline isn't that high.
I've only got a junkyard 360 with a cam, headers and intake. Not anything to write home about. hehe.

Can't wait to actually built my 401. :)

Oh yeah, I was feathering it just before redline. From all I've read the stock 360 rods don't like much more than 5k. I've had it at 6500 before, but that's before I had a rev-limiter. Now I've got that set at 5500. I don't make power after that anyway.

Last edited by merr6267; August 14th, 2006 at 11:07 PM.
merr6267 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Pictures and Video
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:48 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.12459 seconds with 30 queries