Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 18th, 2010, 10:44 PM   #1
stunya
Senior Member
 
Join Date: 05-31-09
Location: Ypsilanti Township / Michigan
Posts: 275
iTrader: (0)
Mentioned: 0 Post(s)
Default balanced with equal...now got a vibration...can i balance normally now?

I balanced my 39.5 iroks with equal, out of necessity (didnt have the time or the appropriate weights to balance the tire). Now that the tires have worn a little, there is a decent vibration at about 70 mph (right where i cruise).

Can i just have the tires rebalanced with normal stick on weights, or do i need to have them broken down, vacuumed out, then rebalanced?

Thanks for any advice. Just looking to get away from the equal by most economical means.
stunya is offline   Reply With Quote
Old February 19th, 2010, 11:59 PM   #2
94rangeron35s
bought a Jeep
 
94rangeron35s's Avatar
 
Join Date: 09-06-06
Location: North Muskegon, Michigan..
Posts: 4,417
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to 94rangeron35s
Default

your equal probably got moisture in it and it clumped up and is sticking to the tire causing the vibs. id opt for getting them broken down and balanced with regular weights, but thats just out of preference for that style of balancing.
94rangeron35s is offline   Reply With Quote
Old February 20th, 2010, 01:00 PM   #3
95geo
newbie
 
95geo's Avatar
 
Join Date: 11-05-05
Location: dryden
Posts: 5,774
iTrader: (6)
Mentioned: 0 Post(s)
Default

balancing with equal in the tire will be like chasing unicorns. It's not a lot of weight but it's enought to screw things up.

Time to break them down.
95geo is offline   Reply With Quote
Old February 20th, 2010, 01:04 PM   #4
Hoss Blazer
!SPARTY ON!
 
Hoss Blazer's Avatar
 
Join Date: 08-25-07
Location: Boyne City Michigan
Posts: 2,579
iTrader: (15)
Mentioned: 0 Post(s)
Default

39.5 iroks @ 70mph........!!!!
Hoss Blazer is offline   Reply With Quote
Old February 21st, 2010, 05:44 PM   #5
stunya
Senior Member
 
Join Date: 05-31-09
Location: Ypsilanti Township / Michigan
Posts: 275
iTrader: (0)
Mentioned: 0 Post(s)
Default

roger on that. thanks for the advice. ill have them broken down.

Thanks!
stunya is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:48 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08503 seconds with 22 queries