Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 20th, 2010, 08:27 AM   #1
tyzstuff
[ ]lllll[ ]
 
tyzstuff's Avatar
 
Join Date: 03-19-09
Location: Lansing/Michigan
Posts: 558
iTrader: (8)
Mentioned: 0 Post(s)
Default 97 S10 blazer Trans swap??

I am wondering if anyone knows if this will cause any problems.
I have a 97 S10 Bazer 4x4 that I picked up fairly cheap for my son.It has the 4.3 TBI motor not sure which trans.The motor had a rod knock when I picked it up,but it came with the replacement engine that is now installed and runs great.My issue is that I drove it on and off the trailer when I picked it up but now it seems to not have reverse but all forward gears still seem fine. So my question to you is there something simple that I'm missing?Or could I swap in a 700r4 that I have sitting in the garage without any issues?
I know the bolt patterns are the same.But what about the electronics?
This is just a DD for my son to get to and from school and around town.
Thanks in advance for any help.
tyzstuff is offline   Reply With Quote
Old February 20th, 2010, 09:16 AM   #2
Disturban
Senior Member
 
Disturban's Avatar
 
Join Date: 02-27-08
Location: Lowell, MI
Posts: 2,794
iTrader: (2)
Mentioned: 0 Post(s)
Default

Your 1997 transmission is a 4l60e and is computer controlled. A 700r4 is not computer controlled but your 1997 4.3 liter is and requires inputs from various sensors from the transmission as well as the motor...more or less it is a complete package. The only way to make the 700r4 play nice with the OBDII 4.3 would probably be to have the ecm chip reprogrammed. But then you will still have other issues like VSS to deal with. The cheapest, best and easiest way would just be get another 4l60e.
Disturban is offline   Reply With Quote
Old February 20th, 2010, 09:37 AM   #3
tyzstuff
[ ]lllll[ ]
 
tyzstuff's Avatar
 
Join Date: 03-19-09
Location: Lansing/Michigan
Posts: 558
iTrader: (8)
Mentioned: 0 Post(s)
Default

Thanks Disturban.I guess I'll look into getting one.Damn kids.jk
tyzstuff is offline   Reply With Quote
Old February 20th, 2010, 11:42 PM   #4
ChevyRacer1981
Throw'in turtles........
 
ChevyRacer1981's Avatar
 
Join Date: 05-07-08
Location: Sagnasty / MI
Posts: 2,358
iTrader: (32)
Mentioned: 0 Post(s)
Default

pm Sent
ChevyRacer1981 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:49 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06709 seconds with 20 queries