Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 16th, 2010, 10:03 PM   #1
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,252
iTrader: (21)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
my wipers only work on high

in my 95 exploder.
multifunction switch has been replaced, still nothing but high..any suggestions?
__________________
Quote:
Originally Posted by mschaffer66 View Post

Don't take my guns or let them queer-o-sexuals get married, but go ahead and decide what's okay for my food. yee haw.
trogdor the burninator is offline   Reply With Quote
Old February 16th, 2010, 10:05 PM   #2
Shotgun
never wheeled but blown
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 25,795
iTrader: (6)
I will buy the problem off your hands for 20 bucks!
Shotgun is online now   Reply With Quote
Old February 16th, 2010, 10:24 PM   #3
79cj5crazy
Blowin shit up since 1976
 
79cj5crazy's Avatar
 
Join Date: 08-11-08
Location: Burnips, MI
Posts: 471
iTrader: (6)
"accidentally" set it on fire, and collect the insurance
79cj5crazy is offline   Reply With Quote
Old February 17th, 2010, 08:27 AM   #4
Ajbrisso
Member
 
Join Date: 11-04-09
Location: Iron Mountain MI
Posts: 33
iTrader: (0)
I had the same problem with my truck, can't quite remember what the problem was, but I THINK the wiper motor was burnt out or there was something wrong with it.
Ajbrisso is offline   Reply With Quote
Old February 17th, 2010, 10:21 PM   #5
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
the wiper motor basicallt has just a parking plate (to set teh wipers in the park position when shut off) everything else about the wipers is controlled by the GEM...as long as the wipers come on and run correctly when set to high, and park correctly when turned off, I would start checking the GEM
Yota Bill is offline   Reply With Quote
Old February 17th, 2010, 11:33 PM   #6
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,252
iTrader: (21)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
i forgot to mention, they dont even park correctly
__________________
Quote:
Originally Posted by mschaffer66 View Post

Don't take my guns or let them queer-o-sexuals get married, but go ahead and decide what's okay for my food. yee haw.
trogdor the burninator is offline   Reply With Quote
Old February 17th, 2010, 11:44 PM   #7
Shotgun
never wheeled but blown
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 25,795
iTrader: (6)
k 25 bucks now, that's a rare option
Shotgun is online now   Reply With Quote
Old February 18th, 2010, 12:43 AM   #8
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,252
iTrader: (21)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
lol
__________________
Quote:
Originally Posted by mschaffer66 View Post

Don't take my guns or let them queer-o-sexuals get married, but go ahead and decide what's okay for my food. yee haw.
trogdor the burninator is offline   Reply With Quote
Old February 18th, 2010, 09:59 PM   #9
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
Quote:
Originally Posted by trogdor the burninator View Post
i forgot to mention, they dont even park correctly
explain?

do they stop wherever they are when you shut the switch off? do they continue to run after you shut the switch off, but stop in different locations each time? do they continue to run after shutting the switch off, stop in the wrong position, but consistantly the same wrong position?


you could have a GEM problem, and a wiper motor problem...the wiper motor may just need the parking plate cleaned/relubed with dielectric...
Yota Bill is offline   Reply With Quote
Old February 19th, 2010, 01:34 AM   #10
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,252
iTrader: (21)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Quote:
Originally Posted by Yota Bill View Post
explain?

do they stop wherever they are when you shut the switch off?
yes they do..it really gets on my nerves lol
so wipe down the parking plate? and relube it?
__________________
Quote:
Originally Posted by mschaffer66 View Post

Don't take my guns or let them queer-o-sexuals get married, but go ahead and decide what's okay for my food. yee haw.
trogdor the burninator is offline   Reply With Quote
Old February 19th, 2010, 05:50 AM   #11
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
I'd do that first, costs nothing but time...and take a look at the contacts while your at it, make sure they arent burnt/lifting/broken, etc.
Yota Bill is offline   Reply With Quote
Old February 19th, 2010, 06:13 AM   #12
jeepnxj96
Senior Member
 
jeepnxj96's Avatar
 
Join Date: 10-16-07
Location: Allegan,Mi
Posts: 2,923
iTrader: (10)
intermitten wiper module????????
jeepnxj96 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:55 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.12712 seconds with 36 queries