Ranger guru's - I need your help! - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 2nd, 2010, 12:04 AM   #1
mrclean
Silver Lake
 
mrclean's Avatar
 
Join Date: 11-06-05
Location: clarkston, mi
Posts: 6,298
iTrader: (141)
Mentioned: 0 Post(s)
Default Ranger guru's - I need your help!

I have a 93 Ranger Ext. cab 4.0 5-speed that I bought without an engine. Long story short, I just discovered I'm missing part of the engine harness (the main part for the injectors and the misc. engine sensors). My question is this: is that a "year specific" part, meaning do I have to get one from a 93 Ranger with the same set up, or will other years work? If so, which years? Also, if you have any leads (or happen to have one), that would help too.

Thanks
Travis

P.S. I need one asap because I'm ready to put it's new 4.0 in.
mrclean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 2nd, 2010, 02:48 AM   #2
bigblockford79
Big Block Ranger
 
bigblockford79's Avatar
 
Join Date: 05-11-08
Location: Hamilton, MI
Posts: 2,741
iTrader: (24)
Mentioned: 0 Post(s)
Default

pm sent
__________________
If you can read this, thank a teacher. If you can read it while pooping, thank Bill Gates!

"A girls butt hole is like a 9 volt battery. You know its wrong, but eventually you put your tongue on it."
bigblockford79 is offline   Reply With Quote
Old February 4th, 2010, 08:13 AM   #3
mrclean
Silver Lake
 
mrclean's Avatar
 
Join Date: 11-06-05
Location: clarkston, mi
Posts: 6,298
iTrader: (141)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by bigblockford79 View Post
pm sent
Thanks for the help. It looks like the harness should work out great
mrclean is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:45 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.07982 seconds with 30 queries