lawn mower - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Freebies
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 13th, 2009, 02:45 PM   #1
mpwal099
Stick it up your ass
 
mpwal099's Avatar
 
Join Date: 03-05-06
Location: Plymouth
Posts: 3,070
iTrader: (11)
Mentioned: 0 Post(s)
Default lawn mower

4.0hp, 21 inch cut, Yard Machines. It quit running properly on me this year and I can't get it running right again. It has a brand new filter on it and brand new blade. I may have even put a new plug in it, but can't remember.
mpwal099 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 13th, 2009, 09:31 PM   #2
mudbillyredneck
Senior Member
 
mudbillyredneck's Avatar
 
Join Date: 01-17-08
Location: Lapeer, MI
Posts: 4,740
iTrader: (134)
Mentioned: 2 Post(s)
Default

Is this a rider ??
mudbillyredneck is offline   Reply With Quote
Old September 13th, 2009, 09:35 PM   #3
mpwal099
Stick it up your ass
 
mpwal099's Avatar
 
Join Date: 03-05-06
Location: Plymouth
Posts: 3,070
iTrader: (11)
Mentioned: 0 Post(s)
Default

no. push.
mpwal099 is offline   Reply With Quote
Old September 13th, 2009, 09:36 PM   #4
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 27,018
iTrader: (6)
Mentioned: 10 Post(s)
Default

Quote:
Originally Posted by mpwal099 View Post
4.0hp, 21 inch cut, Yard Machines. It quit running properly on me this year and I can't get it running right again. It has a brand new filter on it and brand new blade. I may have even put a new plug in it, but can't remember.
umm, that would be one helluva shitty rider. lol
Shotgun is offline   Reply With Quote
Old September 17th, 2009, 06:07 PM   #5
J Truck Rick
Senior Member
 
J Truck Rick's Avatar
 
Join Date: 08-10-06
Location: Brownstown Twp
Posts: 678
iTrader: (17)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by mpwal099 View Post
4.0hp, 21 inch cut, Yard Machines. It quit running properly on me this year and I can't get it running right again. It has a brand new filter on it and brand new blade. I may have even put a new plug in it, but can't remember.
Briggs&stratten or tecumseh motor?
J Truck Rick is offline   Reply With Quote
Old September 17th, 2009, 09:42 PM   #6
mpwal099
Stick it up your ass
 
mpwal099's Avatar
 
Join Date: 03-05-06
Location: Plymouth
Posts: 3,070
iTrader: (11)
Mentioned: 0 Post(s)
Default

briggs
mpwal099 is offline   Reply With Quote
Old January 31st, 2010, 09:39 PM   #7
wild thang
Senior Member
 
Join Date: 12-22-09
Location: Owosso MI
Posts: 124
iTrader: (0)
Mentioned: 0 Post(s)
Default

do u still have it?
wild thang is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Freebies

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:32 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10807 seconds with 42 queries