Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old December 1st, 2009, 05:23 PM   #1
Bc1980
Senior Member
 
Join Date: 05-08-09
Location: Jenison Michigan
Posts: 563
iTrader: (3)
Mentioned: 0 Post(s)
Default 46re Issues need some input

Im pretty sure its smoked..
no / barely moving gears slipping
After removing pan fluid is burnt and seems to be normal dodge schrapnel in pan.
Its throwing a p1763 code

Is it throwing the code because its slipping? or is it that the governor pressure sensor is fd up.



Could all my problems be the governor sensor.

Should i just rebuild it and replace the sensor?
any info apreciated.

Pretty sure im just going to redo it and change the sensor.
Bc1980 is offline   Reply With Quote
Old December 1st, 2009, 08:30 PM   #2
Bc1980
Senior Member
 
Join Date: 05-08-09
Location: Jenison Michigan
Posts: 563
iTrader: (3)
Mentioned: 0 Post(s)
Default

Lack of responses leads me to believe IR Weetarted for working on dodge tranny................




I kind of answered my own ? I guess...
Bc1980 is offline   Reply With Quote
Old December 2nd, 2009, 07:12 AM   #3
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,799
iTrader: (55)
Mentioned: 5 Post(s)
Default

Quote:
Originally Posted by Bc1980 View Post
Lack of responses leads me to believe IR Weetarted for working on dodge tranny................




I kind of answered my own ? I guess...
Those are known for bad gov pressure solenoids. If it starts off in the wrong gear, it will feel like a slip/barely move condition. If you have a faulty Gov. solenoid it will default to 3rd gear (or second). If you change the gov solenoid, change the transducer along with it.
Tranny Tom is offline   Reply With Quote
Old December 2nd, 2009, 07:22 AM   #4
Bc1980
Senior Member
 
Join Date: 05-08-09
Location: Jenison Michigan
Posts: 563
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Tranny Tom View Post
Those are known for bad gov pressure solenoids. If it starts off in the wrong gear, it will feel like a slip/barely move condition. If you have a faulty Gov. solenoid it will default to 3rd gear (or second). If you change the gov solenoid, change the transducer along with it.
Thanks, I apreciate all the help I can get this is my first time doing a 46re.
I know most trannies have there common probs though.
Bc1980 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:29 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07549 seconds with 20 queries