Need help with outlook and mail servers - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 30th, 2009, 10:36 PM   #1
awalters
Hired Badass
 
awalters's Avatar
 
Join Date: 06-09-09
Location: Petoskey, Michigan
Posts: 1,329
iTrader: (9)
Mentioned: 0 Post(s)
Default Need help with outlook and mail servers

I am trying to setup outlook with my work email to access it from home.
I'm no retard when it comes to computers, or networking i'm just having trouble here.

I THOUGHT I had everything setup correctly. It downloads my mail, but I can't reply it won't send. When I take my laptop out, and connect to wifi at a restaurant, or coffee shop it sends just fine, which leads me to believe it's something setup wrong on my router. However I have a gmail account setup with outlook that sends and receives just fine. They're both using the POP access protocol.

I can provide more specifics if it will help.
awalters is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 30th, 2009, 10:40 PM   #2
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,408
iTrader: (7)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by awalters View Post
I am trying to setup outlook with my work email to access it from home.
I'm no retard when it comes to computers, or networking i'm just having trouble here.

I THOUGHT I had everything setup correctly. It downloads my mail, but I can't reply it won't send. When I take my laptop out, and connect to wifi at a restaurant, or coffee shop it sends just fine, which leads me to believe it's something setup wrong on my router. However I have a gmail account setup with outlook that sends and receives just fine. They're both using the POP access protocol.

I can provide more specifics if it will help.


What provider are you having issues with?
My yahoo/sbcglobal account recently had the same issues, and it turned out i had to open some new port on the router.
Sandals is offline   Reply With Quote
Old October 30th, 2009, 10:46 PM   #3
awalters
Hired Badass
 
awalters's Avatar
 
Join Date: 06-09-09
Location: Petoskey, Michigan
Posts: 1,329
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Sandals View Post
What provider are you having issues with?
My yahoo/sbcglobal account recently had the same issues, and it turned out i had to open some new port on the router.
My work email is done through Chelsea Consulting (who we host our website with) and I have Charter here at the house.
awalters is offline   Reply With Quote
Old October 30th, 2009, 10:51 PM   #4
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,408
iTrader: (7)
Mentioned: 3 Post(s)
Default

Awhile back I had to make sure all of my outgoing mail was routed through my ISP mail account (i use AT&T) or it couldn't get sent.

Gmail, my domain, .mac etc all get sent from those accounts, but my sending settings had to use the ISP account.
Sandals is offline   Reply With Quote
Old October 30th, 2009, 10:53 PM   #5
awalters
Hired Badass
 
awalters's Avatar
 
Join Date: 06-09-09
Location: Petoskey, Michigan
Posts: 1,329
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Sandals View Post
Awhile back I had to make sure all of my outgoing mail was routed through my ISP mail account (i use AT&T) or it couldn't get sent.

Gmail, my domain, .mac etc all get sent from those accounts, but my sending settings had to use the ISP account.
By doing that, did it actually SEND with the proper suffix, or did they all get sent with the at&t one?

On my iphone with it's connected to the home network here, it won't send out either, it has to use the data plan to send email through the work server, but again gmail works just fine.

I know I can open a message and reply to it with my gmail account, but I don't want my vendors, and customers knowing my personal email account! lol
awalters is offline   Reply With Quote
Old October 30th, 2009, 11:08 PM   #6
schweeb
spelling nazi
 
schweeb's Avatar
 
Join Date: 07-02-07
Location: Grosse Pointe Woods, MI
Posts: 2,563
iTrader: (3)
Mentioned: 1 Post(s)
Default

Sounds like your home ISP is probably blocking standard SMTP (port 25) traffic. Your gmail account is probably set to use SMTPS.

This is not unusual. This prevents some of the email spammers from remotely controlling their customers computers and sending out spam storms.
schweeb is offline   Reply With Quote
Old October 30th, 2009, 11:09 PM   #7
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,408
iTrader: (7)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by awalters View Post
By doing that, did it actually SEND with the proper suffix, or did they all get sent with the at&t one?

On my iphone with it's connected to the home network here, it won't send out either, it has to use the data plan to send email through the work server, but again gmail works just fine.

I know I can open a message and reply to it with my gmail account, but I don't want my vendors, and customers knowing my personal email account! lol


No it sends with the proper accounts.
It has to deal with the account sending settings and reply to. Just have to make sure the reply to is set correctly.

I'd send you a screen shot, but i'm on a mac running Entourage (pretty muc hteh same as outlook, but MS's mac version), and it's different enough i dont want to compound your issue :)
Sandals is offline   Reply With Quote
Old October 31st, 2009, 12:01 AM   #8
ElDeeder
Senior Member
 
Join Date: 02-28-07
Location: Oxford, MI
Posts: 171
iTrader: (3)
Mentioned: 0 Post(s)
Default

Change your outgoing mail server port to 587 if that doesn't work try 26.

El
ElDeeder is offline   Reply With Quote
Old October 31st, 2009, 12:29 AM   #9
schweeb
spelling nazi
 
schweeb's Avatar
 
Join Date: 07-02-07
Location: Grosse Pointe Woods, MI
Posts: 2,563
iTrader: (3)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Sandals View Post
No it sends with the proper accounts.
It has to deal with the account sending settings and reply to. Just have to make sure the reply to is set correctly.

I'd send you a screen shot, but i'm on a mac running Entourage (pretty muc hteh same as outlook, but MS's mac version), and it's different enough i dont want to compound your issue :)
Depending on how the ISP's mail server is configured, it may say something like "on behalf of".
schweeb is offline   Reply With Quote
Old October 31st, 2009, 02:07 PM   #10
awalters
Hired Badass
 
awalters's Avatar
 
Join Date: 06-09-09
Location: Petoskey, Michigan
Posts: 1,329
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by ElDeeder View Post
Change your outgoing mail server port to 587 if that doesn't work try 26.

El
Tried both of those just now at work (using the neighbor's wifi) and it wouldn't even connect to the server.

It sends and receives just fine here. Is there a way to contact Charter and have them unblock that port? I just looked at the port settings on my gmail account, and you guys were right gmail is setup using TLS authentication, and port 587.
awalters is offline   Reply With Quote
Old October 31st, 2009, 02:19 PM   #11
schweeb
spelling nazi
 
schweeb's Avatar
 
Join Date: 07-02-07
Location: Grosse Pointe Woods, MI
Posts: 2,563
iTrader: (3)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by awalters View Post
Tried both of those just now at work (using the neighbor's wifi) and it wouldn't even connect to the server.

It sends and receives just fine here. Is there a way to contact Charter and have them unblock that port? I just looked at the port settings on my gmail account, and you guys were right gmail is setup using TLS authentication, and port 587.
I really highly doubt that you can get Charter to unblock the port. As I mentioned before, it is to prevent spammers.

See if you can get your admins at work to set SMTP up on a different port, or set up SMTPS.

Another option is to use a VPN.

Or... just deal with using Charter's or gmail's servers.
schweeb is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:02 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.25827 seconds with 54 queries