Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old September 29th, 2009, 02:34 PM   #1
ladiekilla04
Senior Member
 
ladiekilla04's Avatar
 
Join Date: 05-16-07
Location: lake jackson, tx
Posts: 375
iTrader: (0)
Send a message via AIM to ladiekilla04
zj hard start

--------------------------------------------------------------------------------

howdy. my buddy has a 94 zj that the fuel pump doesnt want to turn on when his engines cold. after it's warmed up it starts fine. i was thinking selenoid but i dont know much about grands. is the selenoid in the gas tank with the pump or somewhere else.
ladiekilla04 is offline   Reply With Quote
Old September 30th, 2009, 09:19 AM   #2
mrclean
Silver Lake
 
mrclean's Avatar
 
Join Date: 11-06-05
Location: clarkston, mi
Posts: 6,288
iTrader: (141)
So if I understand this from what you are saying, there is no power at the pump when it's cold but there is when it's hot??? A common problem that I've seen in ZJ's is that the pump does not keep it's line pressure and will bleed down after it sits a while, thus causing you to have to crank and crank when it's cold to get it started. The reason it would start when it's warm is because most of the fuel pressure is still there. I would think that maybe his fuel pump/module is on it's way out.
mrclean is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:04 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06209 seconds with 16 queries