Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old July 5th, 2009, 05:43 PM   #1
Mookie
Senior Member
 
Mookie's Avatar
 
Join Date: 09-10-06
Location: Dearborn(home of hommous, Fattoush, tabbouli), Wayne County, Michigan
Posts: 678
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to Mookie Send a message via MSN to Mookie Send a message via Yahoo to Mookie
Default desperate need of help

I have a 97 2.5 tj that i just swapped in. Im pretty sure that i have everything connected properly. when i turn the key, all i get is a click no starter turning, nothing trying to fire.

I honestly dont know where to start lookiing next. I put a wrench on the crank and tried turning it but got nothing. would that cause the starter to not move?
Mookie is offline   Reply With Quote
Old July 5th, 2009, 05:45 PM   #2
KILLER"B"468
Yankabilly
 
KILLER"B"468's Avatar
 
Join Date: 11-06-05
Location: Hendersonville Tn.
Posts: 7,945
iTrader: (19)
Mentioned: 1 Post(s)
Default

check all your grounds first
__________________
being on the eastern edge of the central time zone sucks...it gets dark WAY to early.

Quote:
Originally Posted by jeepbrattt View Post
An occasional jello or vasoline wrestling match isn't out of the question either.
KILLER"B"468 is offline   Reply With Quote
Old July 5th, 2009, 05:51 PM   #3
Mookie
Senior Member
 
Mookie's Avatar
 
Join Date: 09-10-06
Location: Dearborn(home of hommous, Fattoush, tabbouli), Wayne County, Michigan
Posts: 678
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to Mookie Send a message via MSN to Mookie Send a message via Yahoo to Mookie
Default

im going over that again right now.

I know this is the stupid thing to do, but when i cross connections on the starter it should try to turn over right? while i was tryingt o put it on, i kept hitting one of the wires to ground constantly and shorting shit out. now i cant to it to save my life so ill look there.
Mookie is offline   Reply With Quote
Old July 5th, 2009, 05:51 PM   #4
sanman
Senior Member
 
sanman's Avatar
 
Join Date: 03-14-09
Location: nashville mi
Posts: 1,564
iTrader: (25)
Mentioned: 0 Post(s)
Default

you put a wrench on the crank bolt and you can't roll the motor over by hand?
sanman is offline   Reply With Quote
Old July 5th, 2009, 05:53 PM   #5
Mookie
Senior Member
 
Mookie's Avatar
 
Join Date: 09-10-06
Location: Dearborn(home of hommous, Fattoush, tabbouli), Wayne County, Michigan
Posts: 678
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to Mookie Send a message via MSN to Mookie Send a message via Yahoo to Mookie
Default

yeah thats exactly what im saying. and i can get the starter to try but nothing is turning over.
Mookie is offline   Reply With Quote
Old July 5th, 2009, 05:55 PM   #6
sanman
Senior Member
 
sanman's Avatar
 
Join Date: 03-14-09
Location: nashville mi
Posts: 1,564
iTrader: (25)
Mentioned: 0 Post(s)
Default

had you heard the motor run before you put it in
sanman is offline   Reply With Quote
Old July 5th, 2009, 05:56 PM   #7
Mookie
Senior Member
 
Mookie's Avatar
 
Join Date: 09-10-06
Location: Dearborn(home of hommous, Fattoush, tabbouli), Wayne County, Michigan
Posts: 678
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to Mookie Send a message via MSN to Mookie Send a message via Yahoo to Mookie
Default

thats a big no on the hearing the engine.
Mookie is offline   Reply With Quote
Old July 5th, 2009, 05:59 PM   #8
sanman
Senior Member
 
sanman's Avatar
 
Join Date: 03-14-09
Location: nashville mi
Posts: 1,564
iTrader: (25)
Mentioned: 0 Post(s)
Default

you should be able to turn the motor over by hand. put a breaker bar on it and try and get it to roll over. if you can't my .02 is the motor is froze up.
sanman is offline   Reply With Quote
Old July 5th, 2009, 06:03 PM   #9
sanman
Senior Member
 
sanman's Avatar
 
Join Date: 03-14-09
Location: nashville mi
Posts: 1,564
iTrader: (25)
Mentioned: 0 Post(s)
Default

stick or auto?
sanman is offline   Reply With Quote
Old July 5th, 2009, 06:17 PM   #10
Mookie
Senior Member
 
Mookie's Avatar
 
Join Date: 09-10-06
Location: Dearborn(home of hommous, Fattoush, tabbouli), Wayne County, Michigan
Posts: 678
iTrader: (4)
Mentioned: 0 Post(s)
Send a message via AIM to Mookie Send a message via MSN to Mookie Send a message via Yahoo to Mookie
Default

could it just be "stuck" I believe the engine has sat for quite a while. Im putting a breaker bar on it but the onlything turning is the bolt still and i dont want to bust it off. excuse im idoiocy but if i push the jeep and throw it in gear will it try to turn it over?
Mookie is offline   Reply With Quote
Old July 5th, 2009, 06:21 PM   #11
HVYRTFT
Reed my teef
 
HVYRTFT's Avatar
 
Join Date: 01-17-07
Location: Whitehall,MI
Posts: 2,432
iTrader: (9)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Mookie View Post
could it just be "stuck" I believe the engine has sat for quite a while. Im putting a breaker bar on it but the onlything turning is the bolt still and i dont want to bust it off. excuse im idoiocy but if i push the jeep and throw it in gear will it try to turn it over?
I believe that's what sanman was getting at. And yes, if it is a manual, you should be able to get it rolling, dump the clutch and vroooom.
HVYRTFT is offline   Reply With Quote
Old July 5th, 2009, 06:32 PM   #12
mokerlund17
Senior Member
 
mokerlund17's Avatar
 
Join Date: 03-19-07
Location: twin lake
Posts: 810
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to mokerlund17
Default

exactly how long is quite a while and was there any oil in it
mokerlund17 is offline   Reply With Quote
Old July 5th, 2009, 06:38 PM   #13
Renegade II
Coil springs are for pens
 
Renegade II's Avatar
 
Join Date: 04-30-06
Location: Frankenmuth, Mi.
Posts: 3,312
iTrader: (13)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by HVYRTFT View Post
I believe that's what sanman was getting at. And yes, if it is a manual, you should be able to get it rolling, dump the clutch and vroooom.
Yup, dump the clutch and vroooom all your compression rings are broken and maybe crack a piston

If it doesn't roll backward or forward it probably is froze up. Squirt fuel oil in the plug holes, let it set for a day and try again.
Renegade II is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:46 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.13628 seconds with 38 queries