Old Virago Tech needed - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 9th, 2009, 08:28 PM   #1
Toivo
Feel lucky?
 
Toivo's Avatar
 
Join Date: 02-24-06
Location: Denver
Posts: 5,146
iTrader: (13)
Mentioned: 0 Post(s)
Default Old Virago Tech needed

Mine runs like poopdick. Carbs have been professionally tuned and cleaned, good compression, good spark, brand new plugs, etc. Fires the front cylinder erratically until ~3000RPM, then runs perfectly. Has the pros stumped, anyone have any more info or ideas?

BTW, '82 Yamaha Virago 920.
Toivo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 9th, 2009, 08:38 PM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

if I didn't know better I'd say you have a cracked plug or boot.
__________________
Yetti
Yetti is offline   Reply With Quote
Old June 9th, 2009, 08:39 PM   #3
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

by the way how long has this bike sat at anyone time and has it been stored inside or out?
__________________
Yetti
Yetti is offline   Reply With Quote
Old June 9th, 2009, 08:58 PM   #4
Toivo
Feel lucky?
 
Toivo's Avatar
 
Join Date: 02-24-06
Location: Denver
Posts: 5,146
iTrader: (13)
Mentioned: 0 Post(s)
Default

Oh yes, gas lines have been cleaned out, fresh gas, and stored inside.

Ill look into cracked intake boots.
Toivo is offline   Reply With Quote
Old June 10th, 2009, 03:33 AM   #5
jeepguy74
Senior Member
 
jeepguy74's Avatar
 
Join Date: 08-14-06
Location: wellston (west of cadillac)
Posts: 2,861
iTrader: (22)
Mentioned: 0 Post(s)
Default

intake boots is what was wrong with a buddys bike
i know prolly have done this but has the ignition coil been tested??
how did the old pluggs look??
jeepguy74 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
Tags
hahahesaidpoopdick, help save me, old shit is junk, poopdick

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:10 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08607 seconds with 36 queries