Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 26th, 2009, 02:46 PM   #1
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,923
iTrader: (149)
Mentioned: 0 Post(s)
Default Hitting the back button is taking me back in time.

It's messing with my head man! Is it something on my end that is f'd up? When I am reading a thread and hit the back button it keeps taking me back to 10:39 this morning. Am I the only one?
Ridin Dirty is offline   Reply With Quote
Old May 26th, 2009, 03:15 PM   #2
Stan
I got a gold chain
 
Stan's Avatar
 
Join Date: 11-04-05
Location: Shelby Twp.
Posts: 15,655
iTrader: (7)
Mentioned: 14 Post(s)
Default

Oh you're screwed.
Stan is offline   Reply With Quote
Old May 26th, 2009, 03:17 PM   #3
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,923
iTrader: (149)
Mentioned: 0 Post(s)
Default

I know, I am so sorry.....
Ridin Dirty is offline   Reply With Quote
Old May 28th, 2009, 07:49 AM   #4
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,923
iTrader: (149)
Mentioned: 0 Post(s)
Default

Still happening. Any ideas what I'm doing wrong?
Ridin Dirty is offline   Reply With Quote
Old May 28th, 2009, 09:48 AM   #5
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,296
iTrader: (7)
Mentioned: 1 Post(s)
Default

your cpu most likely has an 1493 algorithm error on port 9420.
and windows is throwing a aq3689b fault code in the ip rom

clearing history and dumping out the cookie jar followed by a reboot should cure it
Sandals is offline   Reply With Quote
Old May 28th, 2009, 09:49 AM   #6
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,291
iTrader: (39)
Mentioned: 71 Post(s)
Send a message via AIM to clarkstoncracker
Default

you likely have a problem with port 9420. Check that out
__________________
clarkstoncracker is offline   Reply With Quote
Old May 28th, 2009, 09:52 AM   #7
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,923
iTrader: (149)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
you likely have a problem with port 9420. Check that out
Engrish? Just kidding. I'll give that a try.

Whoops, meant to quote Sandals.
Ridin Dirty is offline   Reply With Quote
Old May 28th, 2009, 10:00 AM   #8
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,923
iTrader: (149)
Mentioned: 0 Post(s)
Default

Seems to be fixed. Thanks Sandals
Ridin Dirty is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:38 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.10532 seconds with 28 queries