Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 18th, 2009, 09:04 PM   #1
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default Ranger light issue

I'm noticing at night, when i hit my brake pedal, that it kicks on my dash lights, and my running lights. [this is w/ my lights off] what should i be looking for on this? or do i possibly have a random short somewhere?
Fraser is offline   Reply With Quote
Old March 19th, 2009, 01:03 PM   #2
deathbypsi
Brian R.
 
deathbypsi's Avatar
 
Join Date: 08-08-07
Location: Temperance Mi
Posts: 2,026
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via AIM to deathbypsi
Default

Look up under the dash and see if the brake pedal itself has rubbed thru any wires causing a short.If not unplug the brake light switch on the pedal and see if it still does it.If it doesnt do it with it unplugged then you know where to start tracing wires from.

I seen a Ranger pop dash and radio fuses from the clutch pedal rubbing thru wires.
deathbypsi is offline   Reply With Quote
Old March 19th, 2009, 02:26 PM   #3
Jeeperz Creeperz
Senior Member
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,116
iTrader: (13)
Mentioned: 1 Post(s)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Default

Does the truck have trailer wiring?
Jeeperz Creeperz is offline   Reply With Quote
Old March 19th, 2009, 02:31 PM   #4
T_MAN
Senior Member
 
T_MAN's Avatar
 
Join Date: 10-30-08
Location: Concord
Posts: 1,113
iTrader: (9)
Mentioned: 0 Post(s)
Default

just buy my buddys for $400
T_MAN is offline   Reply With Quote
Old March 19th, 2009, 05:42 PM   #5
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,727
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to booblinker
Default

Are you sure the running lights are actually coming on and not just the indicator. I had a similar problem when the element in one of the bulbs shorted to the other element.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-Down to 3 three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1978 F100
booblinker is offline   Reply With Quote
Old March 19th, 2009, 07:15 PM   #6
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by Jeeperz Creeperz View Post
Does the truck have trailer wiring?
yes

Quote:
Originally Posted by booblinker View Post
Are you sure the running lights are actually coming on and not just the indicator. I had a similar problem when the element in one of the bulbs shorted to the other element.
yes, the running lights are coming on, at least on the front. i saw the reflection off the windows at the gas station i was at

Quote:
Originally Posted by T_MAN View Post
just buy my buddys for $400
this isnt a wanted add, dillsmack

Last edited by Fraser; March 19th, 2009 at 07:19 PM.
Fraser is offline   Reply With Quote
Old March 19th, 2009, 08:03 PM   #7
bikerted86
Member
 
Join Date: 07-28-07
Location: dearborn hts.
Posts: 96
iTrader: (0)
Mentioned: 0 Post(s)
Default

If the truck has one of the trailer light modules inline in the harness in the rear they are very common to cause all sorts of weird ploblems. What year is it?
bikerted86 is offline   Reply With Quote
Old March 19th, 2009, 08:59 PM   #8
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by bikerted86 View Post
If the truck has one of the trailer light modules inline in the harness in the rear they are very common to cause all sorts of weird ploblems. What year is it?
nice. it is a '94. the harness wasnt lookin too hot when i pulled it out from under the bumper..
Fraser is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:03 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11330 seconds with 28 queries