Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 2nd, 2009, 06:00 PM   #1
mudchucker
Senior Member
 
mudchucker's Avatar
 
Join Date: 05-04-07
Location: Springport
Posts: 606
iTrader: (7)
Dana 20

Hey guys, i have a dana 20 t-case in my jeep and i am having some issues. First off it is a t-shift pattern and is a ford dana 20 bolted to a c-4 tranny. The problem i am having is when i put it in 4-high everything works great, then when i shift into 2-hi, only the front wheels drive, nothing from the rear wheels, then when i put it in 4-low the front wheels turn faster than the rears, like the front is in high and the rear is in low. Any ideas?



thanks,
mudchucker is offline   Reply With Quote
Old March 3rd, 2009, 08:52 PM   #2
mudchucker
Senior Member
 
mudchucker's Avatar
 
Join Date: 05-04-07
Location: Springport
Posts: 606
iTrader: (7)
Anyone?
mudchucker is offline   Reply With Quote
Old March 3rd, 2009, 08:59 PM   #3
creepyjon
Newbie
 
Join Date: 11-21-08
Location: Pittsburgh, Pa
Posts: 23
iTrader: (0)
bent or binding linkage would be my guess.

If that's not it, then the transfer case is bad, my np205 did something similar when it was shot. It only drove the front in 4wd low, and that was pretty much the only gear that came close to working properly.
creepyjon is offline   Reply With Quote
Old March 6th, 2009, 10:19 PM   #4
Hoofinit
Senior Member
 
Hoofinit's Avatar
 
Join Date: 02-17-08
Location: Bloomingdale
Posts: 208
iTrader: (6)
You could go to classicbroncos.com and post something on there, if not I got two of 'em laying around 75 bucks and one's yours.

Tim
Hoofinit is offline   Reply With Quote
Old March 8th, 2009, 05:00 PM   #5
mudchucker
Senior Member
 
mudchucker's Avatar
 
Join Date: 05-04-07
Location: Springport
Posts: 606
iTrader: (7)
Quote:
Originally Posted by Hoofinit View Post
You could go to classicbroncos.com and post something on there, if not I got two of 'em laying around 75 bucks and one's yours.

Tim
pm sent
mudchucker is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:24 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.10930 seconds with 22 queries