Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 4th, 2009, 09:30 AM   #21
Rebel2345
NOT GL4x4SucksVideo guy.
 
Rebel2345's Avatar
 
Join Date: 02-01-07
Location: MI
Posts: 3,079
iTrader: (6)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by BigBlockBlazer View Post
Put a big block in it, doesn't matter which brand. Cool points.


Got one out in the garage right now, 500+ horse 454


















Its in peices and its not mine though.
Rebel2345 is online now   Reply With Quote
Old March 4th, 2009, 11:31 AM   #22
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,226
iTrader: (7)
Mentioned: 0 Post(s)
Default

I have about 175K miles on a 22RE and only had issues when I drowned it. Once it dried out it was fine.Another one I have has 172K on it. My first one stranded me a couple times and I went back to Fords but now I have 6 Yotas and I like the 22RE. I climbed a hill at Sno-Blind that my buddys lifted Rubicon did not make.
BOGDOG is offline   Reply With Quote
Old March 4th, 2009, 02:50 PM   #23
Rebel2345
NOT GL4x4SucksVideo guy.
 
Rebel2345's Avatar
 
Join Date: 02-01-07
Location: MI
Posts: 3,079
iTrader: (6)
Mentioned: 0 Post(s)
Default

I dont doubt the motor itself, its got me places I've been rather surprised about.

But I dont know the thing worth squat, its got too much emissions bullshit on it, and its apparently a pain in the ass to diagnose as I've been trying to do for months.

When it blows or whatever, I wont be putting another one back in. 4.3l is a motor I'm alot more familiar with and something I'd just rather have.
Rebel2345 is online now   Reply With Quote
Old March 4th, 2009, 04:53 PM   #24
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,648
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Rebel2345 View Post
I dont doubt the motor itself, its got me places I've been rather surprised about.

But I dont know the thing worth squat, its got too much emissions bullshit on it, and its apparently a pain in the ass to diagnose as I've been trying to do for months.

When it blows or whatever, I wont be putting another one back in. 4.3l is a motor I'm alot more familiar with and something I'd just rather have.
IIRC the 4.3 wiring integrates easy with the Toyota harness.
Rattler is offline   Reply With Quote
Old March 6th, 2009, 07:30 PM   #25
TAZ03DAK
HA!
 
TAZ03DAK's Avatar
 
Join Date: 01-19-09
Location: Flint, MI
Posts: 142
iTrader: (3)
Mentioned: 0 Post(s)
Default

Or check the hamster, if hes dead or just not running on the little wheel you might want to get a new one or replace him for a guinea pig.
TAZ03DAK is offline   Reply With Quote
Old March 6th, 2009, 07:32 PM   #26
TAZ03DAK
HA!
 
TAZ03DAK's Avatar
 
Join Date: 01-19-09
Location: Flint, MI
Posts: 142
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Rattler View Post
IIRC the 4.3 wiring integrates easy with the Toyota harness.

I'll keep that in mind, I miss my old 4.3 blazer
TAZ03DAK is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:52 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.10894 seconds with 24 queries