weird clunk noise - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 7th, 2009, 06:07 PM   #1
the kid01
Senior Member
 
the kid01's Avatar
 
Join Date: 12-24-06
Location: saginaw
Posts: 216
iTrader: (0)
Mentioned: 0 Post(s)
Default weird clunk noise

i have a 1996 ranger with a 4.0 and a manual tranny. the clutch and throw out brearing are newer. it makes the big clunk noise every once and a while when you drive it sounds like its comming from the tranny or transfercase. dose anyone have an idea on where to look first. thanks
the kid01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 8th, 2009, 10:00 AM   #2
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to 04 EDGE
Default

4x4?
04 EDGE is offline   Reply With Quote
Old February 8th, 2009, 03:40 PM   #3
the kid01
Senior Member
 
the kid01's Avatar
 
Join Date: 12-24-06
Location: saginaw
Posts: 216
iTrader: (0)
Mentioned: 0 Post(s)
Default

yes its a 4x4
the kid01 is offline   Reply With Quote
Old February 9th, 2009, 10:46 AM   #4
04 EDGE
Floor Shift Maddness!
 
04 EDGE's Avatar
 
Join Date: 01-08-08
Location: Westland Mi
Posts: 1,372
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to 04 EDGE
Default

try cleaning and re-lubing the slip shaft on the rear drive shaft.
04 EDGE is offline   Reply With Quote
Old February 9th, 2009, 12:52 PM   #5
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 10,362
iTrader: (5)
Mentioned: 2 Post(s)
Send a message via AIM to booblinker
Default

How recently where the clutch and throw out bearing put in? Maybe someone didn't tighten the trans mount?
__________________
-2001 Tahoe original 5.3 4x4 only 435k
-Down to 2 three wheelers
-1985 V65 Magna
-1978 F100
-1973 CT70 with 125cc motor
booblinker is offline   Reply With Quote
Old February 9th, 2009, 04:14 PM   #6
Captain Ledd
Ranger Addiction?
 
Captain Ledd's Avatar
 
Join Date: 11-06-05
Location: Davisburg
Posts: 2,064
iTrader: (31)
Mentioned: 0 Post(s)
Default

another thing to check, my '97 had some sort of balancer on the rear driveshaft up by the transmission. It fell off on mine and made good clunk sound every so often, mostly while accelerating.
Captain Ledd is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:46 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11932 seconds with 39 queries