Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old January 4th, 2009, 08:33 PM   #1
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 20,700
iTrader: (23)
T-case Ford SuperDuty 2002

The T-case will not engage any more on my 2002 superduty 7.3.
It just decided not to work one day when I got in the truck to use it.
No clunks or bangs, just no worky.

It is the electronic switch on the dash.

The 4x4 idiot light will come on when I first start the truck but goes out. The light will not light if I move the switch to 4 high or 4 low.

I removed the selector motor from the t-case, and it does not seem to be binding at all.

Fuses are both good.

Any Ideas?
FORD FLARESIDE is offline   Reply With Quote
Old January 5th, 2009, 11:30 AM   #2
NoShow
Mmmmm Beeeer...
 
NoShow's Avatar
 
Join Date: 02-03-07
Location: Roseville
Posts: 549
iTrader: (7)
Send a message via AIM to NoShow Send a message via Yahoo to NoShow
My boss just had similar issue on his 7.3 excursion, and just replaced the motor on the t case. He checked for signal power at motor and it was there but motor wouldn't work...
NoShow is offline   Reply With Quote
Old January 15th, 2009, 03:30 PM   #3
tom77cj5
so married it hurts
 
tom77cj5's Avatar
 
Join Date: 03-06-06
Location: chesterfield
Posts: 3,906
iTrader: (41)
Send a message via AIM to tom77cj5
yes take the motor off and then apart on my 2000 7.3 the little tiny teeth in the gear box that shifts the t case were missing and it wouldnt shift the t case

i went on www.car-part.com and had one shipped from down south for 80 bucks dealer wants almost 400 for the same part
tom77cj5 is offline   Reply With Quote
Old January 15th, 2009, 03:32 PM   #4
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,099
iTrader: (61)
he replaced the motor and still no work, hes binging it by my shop tomorrow i think, so i can look at it
CheapThrillB2 is offline   Reply With Quote
Old January 23rd, 2009, 10:10 AM   #5
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 20,700
iTrader: (23)
Well, I replalced the motor(which did not fix the problem) So I brought it to CTB2 who I trust. CTB2's scanner wouldn't pull the Codes, so it is currently at the local Stealership. They have had it for better then a day, and still can not diagnose.
Anybody willing to try for me? Anybody have any ideas?

I'm about ready to convert this thing to manual..................Help please.

Last edited by FORD FLARESIDE; January 23rd, 2009 at 10:26 AM.
FORD FLARESIDE is offline   Reply With Quote
Old January 23rd, 2009, 03:05 PM   #6
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 20,700
iTrader: (23)
The dealership is telling me that it is the 4x4 modulator..................Total Cost $475 for some piece of crap electronics.

Time to start looking for a manual t-case donor.
FORD FLARESIDE is offline   Reply With Quote
Old January 23rd, 2009, 03:53 PM   #7
TJontherox
Mall Rated
 
TJontherox's Avatar
 
Join Date: 06-14-06
Location: Sterling Hgts, MI
Posts: 1,483
iTrader: (8)
Send a message via Yahoo to TJontherox
Quote:
Originally Posted by FORD FLARESIDE View Post
The dealership is telling me that it is the 4x4 modulator..................Total Cost $475 for some piece of crap electronics.

Time to start looking for a manual t-case donor.
I always had it in my mind, when I bought my truck used, that when mine failed I would be converting to manual.
TJontherox is offline   Reply With Quote
Old January 27th, 2009, 08:25 AM   #8
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 20,700
iTrader: (23)
Okay the stealership has had my truck since last Thursday morning. It took them a day and a half to diagnose a bad 4x4 modulator, and so far it has taken a day and a half to install the new one. I still have not received the call that it is done yet.
I give up, if its not finished by 5 tonight, I'm sending a Tow truck over and having it towed.
FORD FLARESIDE is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:20 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.10997 seconds with 28 queries