Finally... - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 14th, 2008, 01:53 PM   #1
acidsurfr
Senior Member
 
acidsurfr's Avatar
 
Join Date: 05-28-08
Location: Roseville, MI
Posts: 164
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via Yahoo to acidsurfr
Exclamation Finally...

As some of you already know, over the last 6 months i have had 4 IWE solenoids for the 4wheel drive system on my 07 F150 fail. The truck was taken in again this morning for another IWE issue and this time the dealer found a vacuum leak. I should have it back some time Monday or Tuesday and hopefully this will be the last of the problem. Apparently when the leveling kit was installed, the vacuum line on the passenger side of the engine compartment shifted and has been hitting the exhaust manifold causing a small pinhole leak in the line that would open and close due to heat and friction against the manifold. Dealer has new line ordered for it under the factory warranty.
Just throwing this out there for anyone else with and 04' and up F150 with the same issue. IF you lifted or leveled the truck and are having problems inspect your vacuum line on the passenger side of the engine compartment for clearance between the line and the manifold.
acidsurfr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 14th, 2008, 02:08 PM   #2
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,459
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

im amazed the dealer is applying the warranty for a failure due to installation of aftermarket parts, unless they installed it. which dealer?
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old November 14th, 2008, 03:44 PM   #3
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,647
iTrader: (55)
Mentioned: 1 Post(s)
Default

In the future, you might want to post it in the ford section, and have a more descriptive title.
Haggar is offline   Reply With Quote
Old November 14th, 2008, 06:28 PM   #4
Cartman
Can't lose with 42s
 
Cartman's Avatar
 
Join Date: 08-17-06
Location: Williamsburg, MI
Posts: 1,038
iTrader: (6)
Mentioned: 0 Post(s)
Default

My dad had the same EXACT problem after I leveled his 05'.. Dealer properly diagnosed it as a vacuum leak before replacing the solenoid though
Cartman is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:50 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10324 seconds with 33 queries