Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 18th, 2008, 04:48 PM   #21
mudd_jumper
Senior Member
 
mudd_jumper's Avatar
 
Join Date: 11-20-05
Location: Sterling Heights,MI
Posts: 5,112
iTrader: (9)
Quote:
Originally Posted by mudd_jumper View Post
ok I figured out how to make one. Will post result tomorow if I get to it...
ok I did the inline pressure gauge and this is what I got. Turn on the key pressure goes to 11.5 then pump is off and it drops to 0. Get it up and running it holds at 11.5 shut it off drops to 0. So I deduce the pump is shot...... Sounds good to me??????
mudd_jumper is offline   Reply With Quote
Old October 21st, 2008, 08:27 PM   #22
mudd_jumper
Senior Member
 
mudd_jumper's Avatar
 
Join Date: 11-20-05
Location: Sterling Heights,MI
Posts: 5,112
iTrader: (9)
Got the new pump today.. so if all goes well after I see my son off for the army tomorrow maybe I can get it put it! I hope!!!!!
mudd_jumper is offline   Reply With Quote
Old October 23rd, 2008, 08:01 PM   #23
mudd_jumper
Senior Member
 
mudd_jumper's Avatar
 
Join Date: 11-20-05
Location: Sterling Heights,MI
Posts: 5,112
iTrader: (9)
ok got the new pump in and starts and runs now the tank is on the ground waiting for the new lines so I can stop the pesky leaks..... Thanks for every ones help and suggestions.
mudd_jumper is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:52 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05836 seconds with 18 queries