1998 blazer 4x4 problem - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 14th, 2008, 11:59 PM   #1
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default 1998 blazer 4x4 problem

my 4 wheel high light keeps coming on but it is still in 2 high some times it just switches what should i look at to try to find the problem
cantafiof is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 15th, 2008, 06:47 AM   #2
blizazer
Senior Member
 
blizazer's Avatar
 
Join Date: 11-09-05
Location: Romeo, MI
Posts: 499
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to blizazer
Default

The 4w computer for that should be behind the passenger kick panel. Ive seen corrosion on one before due to the sunroof drain that runs down the A pillar. Its probably worth pulling and inspecting.
blizazer is offline   Reply With Quote
Old October 19th, 2008, 03:54 PM   #3
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default

ok ill take a look right now it is stuck saying it is in 4 wd high but it is 2 high
cantafiof is offline   Reply With Quote
Old October 19th, 2008, 04:12 PM   #4
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default

took a look its not that box i got all power there and its all working good there... is there any other place to look
cantafiof is offline   Reply With Quote
Old October 19th, 2008, 04:31 PM   #5
beedle4
Senior Member
 
beedle4's Avatar
 
Join Date: 09-26-08
Location: waterford, MI
Posts: 1,266
iTrader: (10)
Mentioned: 0 Post(s)
Default

is the reansfer case engageing but not the front axle slip coller? If so check out the transfer case vaccum switch. They have alot of issues and are known to leak. There is a updated version. Do your heat selecter vents work on all positions? Or are they stuck on one setting?
beedle4 is offline   Reply With Quote
Old October 19th, 2008, 05:42 PM   #6
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default

i will take a look at it thanks the heat works but it takes a while to switch from setting to setting
cantafiof is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:36 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11210 seconds with 39 queries