Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old August 27th, 2008, 03:29 PM   #1
Slayer63
Upstanding Member
 
Slayer63's Avatar
 
Join Date: 08-29-06
Location: The Nasty
Posts: 1,707
iTrader: (1)
wont shift

ive got a 95 k1500 with a 4l60e. i blew my rear end out about a week ago. just put a new one in and now my truck wont shift. i can shift it manually just fine. anyone got any ideas?

i cleaned the module out and it didnt make a difference.
Slayer63 is offline   Reply With Quote
Old August 28th, 2008, 06:50 AM   #2
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,723
iTrader: (55)
Does it take off in first gear? Does it not move in OD? If the rear end locked up when it blew up, It can take out the input sprag.
Tranny Tom is offline   Reply With Quote
Old August 28th, 2008, 10:33 AM   #3
Slayer63
Upstanding Member
 
Slayer63's Avatar
 
Join Date: 08-29-06
Location: The Nasty
Posts: 1,707
iTrader: (1)
it wont move in od but it will take off in first.
Slayer63 is offline   Reply With Quote
Old August 29th, 2008, 11:55 AM   #4
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,723
iTrader: (55)
Quote:
Originally Posted by Slayer63 View Post
it wont move in od but it will take off in first.
Input sprag is broken.....
Tranny Tom is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:31 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06527 seconds with 20 queries