Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old July 28th, 2008, 11:46 PM   #1
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,356
iTrader: (5)
Send a message via AIM to booblinker
WTF did I do Wrong with video

Just rebuild the motor, Won't start and sounds weird when turning over. No loud noises just not right and it won't even try to fire. I think I might have timed it 180 0ff. Here is a video.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360

Last edited by booblinker; July 28th, 2008 at 11:51 PM.
booblinker is offline   Reply With Quote
Old July 28th, 2008, 11:58 PM   #2
bigcountrysg
Countryboy
 
bigcountrysg's Avatar
 
Join Date: 05-07-07
Location: Willis Michigan
Posts: 1,599
iTrader: (3)
If you are 180 off on your timing you would still have popping. As the engine would be trying to fire and sending the exhaust through the intake.

To me it sounds like your not getting any type of firing from the cylinders. Is this fuel injected or carburated.
bigcountrysg is offline   Reply With Quote
Old July 29th, 2008, 12:07 AM   #3
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,356
iTrader: (5)
Send a message via AIM to booblinker
F.i.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is offline   Reply With Quote
Old July 29th, 2008, 12:08 AM   #4
unclebeaner
can you hear the banjos?
 
unclebeaner's Avatar
 
Join Date: 04-04-06
Location: Flat Rock 48134
Posts: 8,620
iTrader: (65)
is it getting spark? fuel? double check you timing.
__________________
Avid collector of useless things.
unclebeaner is offline   Reply With Quote
Old July 29th, 2008, 12:13 AM   #5
junk90xj
ALLPRO AUTO
 
junk90xj's Avatar
 
Join Date: 11-06-05
Location: lansing
Posts: 4,538
iTrader: (47)
what motor and x2 on do you have spark?

also what about injector pulse. is the crank sensor or cam sensor hooked up.

i would be looking at the electrical as its really easy to forget to plug somthing together.
__________________
http://www.apalansing.com/
junk90xj is offline   Reply With Quote
Old July 29th, 2008, 12:20 AM   #6
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,356
iTrader: (5)
Send a message via AIM to booblinker
I'm gonna check all the connections tomorrow, but it just doesn't sound right when it is turning over.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is offline   Reply With Quote
Old July 29th, 2008, 12:23 AM   #7
bigcountrysg
Countryboy
 
bigcountrysg's Avatar
 
Join Date: 05-07-07
Location: Willis Michigan
Posts: 1,599
iTrader: (3)
It doesn't sound like your getting any type of spark at all. I have to say it is related to ignition and not timing. Could be fuel related as well. But need more info to determine that. Does it smell like it is flooding out. Are the spark plugs wet.
bigcountrysg is offline   Reply With Quote
Old July 29th, 2008, 12:33 AM   #8
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,356
iTrader: (5)
Send a message via AIM to booblinker
Forgot to connect the crank sensor, runs now, just makes a whirring noise, I think the timing belt is rubbing, I hope that's it.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:19 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09759 seconds with 28 queries