Warn 12k E-Winch Internals - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 1st, 2008, 10:20 PM   #1
phazer42
I wheel, therefore I am
 
phazer42's Avatar
 
Join Date: 03-30-07
Location: waterford, mi
Posts: 336
iTrader: (0)
Mentioned: 0 Post(s)
Default Warn 12k E-Winch Internals

Ok.... posted this on the Hummer forum but thought you guys might be interested to see this too....

this weekend we were at Drummond Island on a pre-run for this summers Hummer Club event.... it was a good time, however, at winch hill, after pulling 4 or 5 trucks up, I was unable to get my winch to work, it just clicked.... All the mean while, it kept geting harder and harder to pull the line out (I am running synthetic).... So, I knew when I got home I had a project infront of me....

Tonight I pulled the winch down and started to dissassemble it to find out the reason for the two issues.... so.... Here is what I found, not exactly what a winch gear should look like....

The end cap that has the free spool lever on it


The Motor End


The Drum - This is all rusty cause it had a steel line on it most of its life....


The damn allen bit I broke off - now another issue to deal with


middle planetary gear set


Bottom Planetary gear set



The gear set - Cleaned














Free Spool Lock - Hot it works
Basically it locks the planetary gear in place by putting a half-moon wedge in its way


Free Spool Lever Locked


Free Spool lever locked - the ring my thumb is on is the one that needs to spin freely to get the line to come out easy. This was, as you saw caked in 80% mud and 20% grease and it was tough to spin when I had it on the bench.


When I popped open the case for the gear set, out came about 12oz of water, so it obviously wasn't totally sealed as it should have been. I will be getting to the motor and drum later this week..... There is a good theory that my issue with the motor now is just the thermal over-ride.... but I have to get to that part next....
phazer42 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 2nd, 2008, 08:46 PM   #2
phazer42
I wheel, therefore I am
 
phazer42's Avatar
 
Join Date: 03-30-07
Location: waterford, mi
Posts: 336
iTrader: (0)
Mentioned: 0 Post(s)
Default

Ok.... tonights project was to tear into the motor to ensure it was in good shape.... here is what I found.... please note this is the NEW version of the 12K winch. I believe this happened around the break of the century so if you have a 95 / 96 you likely have a different solenoid pack...

The motor assembly


Controller / Solenoid Pack



Internals of Controller / Solenod Pack




Winch Controller Plug Housing - Top


Winch Controller Plug Housing - Bottom


Motor Drive Shaft


Motor Assembly


Motor Top Cover Removed


Motor Brush Assembly Removed


Motor Brushes - Bottom Side


Motor - Windings / Shaft


Motor - Magnet Housing


Drum - Gear Housing Side


Drum - Driven / Motor Side


Drum Assembly


I don't have a press at my house, so I didn't take the drum apart... I don't know if I will or not, but thats where the brake is located inside the drum. As you can see the motor looks pretty good. I hooked it up to power and worked like a champ. So, it appears that the gear drive was my problem.....

I picked up my tub of water proof wheel bearing grease today so likely tomorrow I will start to put it all back together.... that is once I get that damn allen head out....
phazer42 is offline   Reply With Quote
Old June 2nd, 2008, 08:53 PM   #3
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default

nice
Bishop is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:41 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14424 seconds with 30 queries