Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.







Search
Reply
 
Thread Tools
Old April 14th, 2006, 11:02 AM   #1
Fatty Matty
Senior Member
 
Fatty Matty's Avatar
 
Join Date: 01-05-06
Location: Tecumseh
Posts: 5,346
iTrader: (10)
Mentioned: 0 Post(s)
Default Anybody having Cell Phone Problems?

Every call I've made today does one of two things.

1. Won't go through.

2. Goes through, usually to a number i didn't even dial, or does go through and I get 5 second snips of other peoples calls during my call. Lots of middle eastern people, usually just "hello", and that's it.

So then my DSL wasn't working. I call the company and talked to a tech. He asked me if I was calling from a sprint/nextel phone, because he kept hearing other people chiming in on the call. he said it's been going on all morning, and that some "important" hub in southfield had gone "offline".

But at least my internet is back.
__________________
'10 JKU
'07 300c
www.midwest-abs.com
Fatty Matty is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:38 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06545 seconds with 14 queries