.wap enabled possibly? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 20th, 2008, 09:19 PM   #1
Fatty Matty
Senior Member
 
Fatty Matty's Avatar
 
Join Date: 01-05-06
Location: Tecumseh
Posts: 5,357
iTrader: (10)
Mentioned: 0 Post(s)
Default .wap enabled possibly?

is this easy to do? easier to browse if you're on a pda or cell. I'm not sure how many people do that, but it would be tits for those that do.

I don't check out gl from my computer at work anymore since it's caught the attention of the monitoring software they use, so i use my centro to browse when I'm there. the blazer browser sucks with sites that aren't wap enabled. I do have opera mini also, which works well with most sites, but with java not playing nice with the palm os, all the vbulletin sites cause it to crash.
__________________
'12 JKU
'14 1500
www.midwest-abs.com
Fatty Matty is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:31 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06767 seconds with 24 queries