Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old April 18th, 2008, 03:06 PM   #1
jeepitupyo
MMM Shrimp Slushy
 
jeepitupyo's Avatar
 
Join Date: 01-23-06
Location: Flint 48507
Posts: 1,977
iTrader: (24)
Mentioned: 0 Post(s)
Send a message via AIM to jeepitupyo
Default 7.3 IDI fuel help plz

So I had a fuel leak from the lines right before the transfer switch on my 93 F-250 I replaced them and now I can't get it running again. Should it really take this long to get all of the air out of the lines?
__________________
05 Silverado Crew Z71
00 XJ BDS Long Arms 35's
Beelby & Sons Towing
St. Pierre Inc. Machining and Welding
jeepitupyo is online now   Reply With Quote
Old April 18th, 2008, 03:12 PM   #2
Era
1960 willys
 
Join Date: 02-03-08
Location: Essex/Onatrio
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

There is a bleeder up near the filter but you prolly know that but anyways bleed it till fuel comes out if that dont work, im not shure if this happens on those but on bigger deisls if air gets to the injectors you may have to bleed each one of those off to what other symtoms did it have before you fixed the lines ?
Era is offline   Reply With Quote
Old April 18th, 2008, 04:02 PM   #3
IDIeselman
Senior Member
 
IDIeselman's Avatar
 
Join Date: 03-23-07
Location: ludington mi
Posts: 1,848
iTrader: (18)
Mentioned: 0 Post(s)
Default

You may have to fill the fuel filter and crack loose 3-4 lines at the injectors to bleed the air out of the lines. once it starts tighten the lines and let it idle for awhile. Some will start right up after replacing the lines and some are just stubborn and have to be driven hard for a few miles to work all the air out after they start, If your lift pump is in good shape you shouldn't have to crank it very long before it fires.

Last edited by IDIeselman; April 18th, 2008 at 04:32 PM.
IDIeselman is offline   Reply With Quote
Old April 20th, 2008, 04:05 PM   #4
jeepitupyo
MMM Shrimp Slushy
 
jeepitupyo's Avatar
 
Join Date: 01-23-06
Location: Flint 48507
Posts: 1,977
iTrader: (24)
Mentioned: 0 Post(s)
Send a message via AIM to jeepitupyo
Default

Ok problem Solved some moron reversed the vent and supply line. OOOOPPS
__________________
05 Silverado Crew Z71
00 XJ BDS Long Arms 35's
Beelby & Sons Towing
St. Pierre Inc. Machining and Welding
jeepitupyo is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:50 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08074 seconds with 20 queries