Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - WhiteRhino's Latest Mods
View Single Post
Old September 14th, 2013, 07:57 AM   #886
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,365
iTrader: (22)
Mentioned: 28 Post(s)
Default

Update;
During the process of trying to figure out why my brake and turn signals quit working, we determined that the problem was in the steering column turn shifter switch.

Since I had a purchased a YJ tilt steering column that was the same gray color as the current gray non-tilt steering column, we decided that.... rather than tear apart the current gray non-tilt steering column to investigate the possible bad turn signal switch, that we would instead swap in the new-to-me YJ gray color tilt steering column, hoping that the turn signal switch in the new to me YJ gray color tilt steering column would solve the brake/turn signal problems.

While we were in the process of taking the old gray color steering column out and swapping in the new-to-me YJ gray color tilt steering column, we decided that at the same time, I would re-use my CHROME Grant steering WHEEL and moved it from the old gray color steering column to the YJ gray color tilt steering column.

No Chrome shifter nobs were used during this process, nor were any pictures taken during this process.

Thank you for your attentiveness.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
 
Page generated in 0.06285 seconds with 20 queries