View Single Post
Old December 11th, 2012, 08:41 AM   #9
ntaylor44
Senior Member
 
Join Date: 01-21-09
Location: Durand, Mi
Posts: 156
iTrader: (5)
Mentioned: 0 Post(s)
Default

Try changing the bandwidth settings in the router. You could have some other device around that is broadcasting at the same frequency as your router.
ntaylor44 is offline   Reply With Quote
 
Page generated in 0.04683 seconds with 11 queries