Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - low oil pressue in my 94 tbi 350
View Single Post
Old November 3rd, 2012, 06:28 AM   #14
chevytothelevy
like a rock
 
chevytothelevy's Avatar
 
Join Date: 02-03-11
Location: plainwell mi
Posts: 394
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Yetti View Post
things to look for on your old engine issues.
1. pancake batter colored engine oil. if you pop the valve cover and its packed full like it was sprayed in.
causes is anti freeze mixed in oil.
caused by intake gaskets or in you case those blocks had bad castings. they would leak coolant from the lifter valley walls right under the head bolts about 3" down. I have replaced hundreds of them.

2nd and more likely your issue. head bolts
the last bolt on the back of the right head have a bad tendencey of snapping or stretching. if it does so then it leaks coolant to the rear cylinder(right next to the dowel pin hole). and then it slowly takes on the same issues as the "pancake battered" oil. however. it will get the fuel smell going in the oil and the coolant will smell corrosive. its because its building up hydro-carbons in the radiator.
wow thats a lot of awesome info, im gonna pull my valve covers off tomorrow and take a good look... hopefully i can get to the bottom of this and get it fixed, the motor is tired out but if i can make it last and save me money that would be great lol, thanks that really helped me!!!!
chevytothelevy is offline   Reply With Quote
 
Page generated in 0.05907 seconds with 20 queries