Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - 02 explorer sport wont come out of 4x4
View Single Post
Old January 17th, 2011, 10:04 AM   #18
Quiefinator
go'til itsounds expensive
 
Join Date: 02-27-07
Location: Romeo
Posts: 987
iTrader: (5)
Mentioned: 0 Post(s)
Default

Its not misinformation its common knowledge amongst Ranger/ Explorer enthusiast's. as far as correcting people, there is a polite way to attempt to do it and there is Kickstands "your a fucking retard" even though i he doesnt even really know what is going on.


Here's a polite lesson, read up.
Once again, go to any ranger forum, search live axle and this is what you will find. In 2000 the ranger's went away from the junk pvh style hubs to a not lockout style hub. This made the front axle spin all the time, no manual lockouts, no vaccum shit. That means in this person's scenario, the issue is probably coming from the t case, because there are no locking parts in the front axle. I was adding USEFUL information to the thread (you should try it sometime KS)

I did not coin the phrase myself, everyone (people who understand rangers) calls this a "live axle". Whether this is perfect terminology i do not know, but it what it is refered to. Not just by me, by many many people. You may disagree if you would like, but thats what they call it.

thank you. I had to teach a class today and its my freakin day off, thanks.
Quiefinator is offline   Reply With Quote
 
Page generated in 0.05406 seconds with 20 queries