Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - the 351w woe's
Thread: the 351w woe's
View Single Post
Old August 31st, 2010, 09:37 AM   #1
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Angry the 351w woe's

ok so i have been working on a small project truck that turned into a big headache...so i got deployed ya know boy meets truck boy leaves truck stuff...so anyway when i got back i found a guy that had this great motor that had 40,000 on it bored out shorty headers n edelbrock intake and carb with msd distributor...so after i gave the guy the money, the carb and distributor turned into a myth....so after going and purchasing my own i got the motor set in my rig...modify the header so it doesnt hit on the steering hook it all up and it runs, but it has a pop up threw the carb...me and a bud hook up a timing light and set it at 8deg advance...it only does it on acceleration between 1000 to 3500 after that nothing and coming back down its fine...it has an edelbrock 600 on it...he says its the carb...get a second carb not it...try a new distributor not it...then i change the heads cause it has some bad valves...it still does it and i dont have a clue...so heres my question for all of you on here...what is wrong with it...any insight or sugestions are appreciated...

nightstalker00 is offline   Reply With Quote
 
Page generated in 0.06162 seconds with 20 queries