Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - 86 suzuki lt230s - SOLD
View Single Post
Old August 9th, 2010, 10:19 AM   #1
jon_xj90
planning on making it.
 
jon_xj90's Avatar
 
Join Date: 08-24-09
Location: clinton township, mi
Posts: 449
iTrader: (7)
Mentioned: 0 Post(s)
Default 86 suzuki lt230s - SOLD

1986 suzuki lt230s

starts right up and runs strong even though motor knocks. has been like that for 2 years, never gotten better or worse.

i was waiting for it to blow up to fix it and it just won't, it's been to silver lake twice like that and did great.

original tires, hold air great, no tubes. held beads on zero air pressure running on sand. everything stock as it would have come in 86.

headlight doesn't work, neither does kill switch. stopped working at the dunes so i just stalled it.

right side case cover has a crack around one of the bosses for a bolt, again happened at the dunes this year, i walked across to the shop outside the gate, used the quick jb weld on it, filled it, and ran it the rest of the weekend with only a few drips. drained the oil when i got home so it wouldn't drip on the floor.

i assume the knock is connecting rod but not sure, if someone wanted to buy a rod kit and piston, gasket kit they could have a fun little quad for under a grand.

$250 - jon

http://i990.photobucket.com/albums/a...0/100_0389.jpg
http://i990.photobucket.com/albums/a...0/100_0390.jpg
http://i990.photobucket.com/albums/a...0/100_0395.jpg

http://i990.photobucket.com/albums/a...0/100_0394.jpg
http://i990.photobucket.com/albums/a...0/100_0393.jpg

http://i990.photobucket.com/albums/a...0/100_0392.jpg
http://i990.photobucket.com/albums/a...0/100_0391.jpg
Attached Thumbnails
Click image for larger version

Name:	100_0389.jpg
Views:	372
Size:	116.2 KB
ID:	66242  

Last edited by jon_xj90; August 23rd, 2010 at 09:28 AM.
jon_xj90 is offline  
 
Page generated in 0.06406 seconds with 21 queries