Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - spark then no spark, spark then no spark
View Single Post
Old September 12th, 2009, 12:08 PM   #7
Disturban
Senior Member
 
Disturban's Avatar
 
Join Date: 02-28-08
Location: Lowell, MI
Posts: 2,794
iTrader: (2)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by rkcbvw View Post
my problem does not seam to be 100% tied to heat. The problem started after a hot day of driving but I can walk up to it cold and it wont start then 10 minutes later starts like a champ. Other times I walk up to it cold and it starts right up, shut off and restarts shut off again, 10 minutes later no spark.

It still seems like you are right, I am going to try the local junk yard today. Thanks for the tip.
Yep I said the junk yard because it is an intermittent problem so you might have to throw a few parts at it before you find out what it is. It could also be your ignition, bad ground, pick up coil, ect ect. I would test to make sure you have power to the distributor when you dont have spark, that will at least narrow it down to inside the distributor. Then if you can find a cheap one I would just pick up a whole new distributor at the junk yard that way you know you got the problem and will have some spare parts in the future. I have some U pull your own parts junk yards by my house and could probably get a whole distributor for about $20 maybe $25.
Disturban is offline   Reply With Quote
 
Page generated in 0.05763 seconds with 20 queries