Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - Silver Lake State Park...Noobie Question.
View Single Post
Old September 6th, 2009, 02:48 PM   #20
Hiker1
Newbie
 
Join Date: 08-12-09
Location: Byron Center
Posts: 6
iTrader: (0)
Mentioned: 0 Post(s)
Default SLSP Update

Well, Labor Day weekend was great. We were there Saturday. There was a HUGE turnout at the park and it looked like everyone had a lot of fun. I think I saw only one breakdown when someone found some deep water.

I dropped the air pressure down to 16 on the fronts and 15 on the rears. I figured if I had any issues then I could air down some more. The 4Runner made it look easy. I just stuck it in 4H and left it in Drive. It drove like it was on pavement most of the time...well, bouncy pavement. Even on the steeper hills and loose stuff, it never felt like it was bogging down or digging in. That said, I chickened out and made no attempt at Test Hill...maybe next time.

Thank you everyone for all the great tips.
Attached Thumbnails
Click image for larger version

Name:	IMG_4392.jpg
Views:	51
Size:	71.9 KB
ID:	48827   Click image for larger version

Name:	IMG_4394.jpg
Views:	57
Size:	85.8 KB
ID:	48828   Click image for larger version

Name:	IMG_4397.jpg
Views:	56
Size:	87.9 KB
ID:	48829   Click image for larger version

Name:	IMG_4393.jpg
Views:	48
Size:	72.3 KB
ID:	48830  

Last edited by Hiker1; September 6th, 2009 at 03:12 PM.
Hiker1 is offline   Reply With Quote
 
Page generated in 0.06946 seconds with 21 queries