Great Lakes 4x4. The largest offroad forum in the Midwest - View Single Post - 1998 Ranger **BAD MOTOR** (SOLD)
View Single Post
Old October 31st, 2008, 08:30 AM   #1
88fordman
Senior Member
 
88fordman's Avatar
 
Join Date: 04-04-06
Location: Traverse City, MI
Posts: 487
iTrader: (6)
Mentioned: 0 Post(s)
Default 1998 Ranger **BAD MOTOR** (SOLD)

98 Ranger
*4x4
*Auto
*Bad 3.0-Lost oil pressure and stopped. #1 Rod and Crank are blued and self
welded.
*Red. Extended cab
*Very new tires 8-9 32nds Nokian Vativa
*Hard tonneau cover -fiberglass. painted body color
*100,000 to 125,000 miles (I can't remember....but I'll update when I do)
*Both diff. fluids have been changed in the last 6 months and a trans fluid/filter replacement.

This was my dad's truck. He bought it with 75,000 miles on it. He took very good care of this truck. One day it just puked. I was going to put a motor in it (better milage than my Super Duty haha) but I won't have time. My 8 month old takes a lot of time.
I'll be working on getting the pics up here.

$800.00 takes it. I might be able to help with a delivery.

If you are in the Traverse City area and want to check it out call me at
231-944-4570 or shoot me an email at 88fordman@gmail.com. My cell # is the best way to get ahold of me.
check out the thumbnail AND image!
Attached Thumbnails
Click image for larger version

Name:	ranger1gif.jpg
Views:	200
Size:	137.1 KB
ID:	33011  
Attached Images
File Type: jpg ranger2gif.jpg (123.0 KB, 113 views)

Last edited by 88fordman; October 31st, 2008 at 01:21 PM.
88fordman is offline  
 
Page generated in 0.97802 seconds with 21 queries